[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: prob. w. wordpress + php5

Hugo Vanwoerkom wrote:

Sid has dropped apache in favor of apache2.

Apache2 does not have php4 support, only php5.

But WordPress, in particular the Textile 2cb plugin, has a bug in it using php5 that makes enumerated lists come out wrong.

I have the version of sid with apache + php4 on a mirror.

I want to install my system from scratch using the most recent sid but stay with apache + php4 from my mirror.

How would I do that?

It's either that or change the plugin because it is no longer supported by its author.

What lists look like in WP with php5 and the Textile 2cb plugin:


what they look like with php5 and that plugin:


Clearly different: I prefer to stay with php4!


Reply to: