[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Compiz perished (intel 965 card)



Ack, I didn't think it would happen to me, but it did. Latest testing
Compiz with the Intel GM965 finally crapped out. I had been having
more crashes than usual with Compiz, and now it's finally gone.

Unfortunately, I can't tell if this is partly my fault or not. I did
mess around quite a bit with the compiz settings and modified its
scripts some time ago when I first installed it. I think I purged all
of my configurations and tried both the unstable and the testing
compiz, and neither worked. The testing one segfaulted and the
unstable one complained about not finding symbols in libraries.
Interestingly enough, for a while aptitude somehow managed to install
testing packages of Compiz alongside unstable ones. I thought that
should be a conflict, but aptitude didn't think so.

My question is, can anyone else confirm? Or is this again a case of
"testing works great, you must be doing something wrong"?

- Jordi G. H.


Reply to: