[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

wpa_supplicant donot conneect with TTLS in debian/testing



Hello,

Since I have upgraded my laptop with debian/testing, muy wireless netweork do not connect.

My conf file for wpa_supplicant is:

ctrl_interface=/var/run/wpa_supplicant
ctrl_interface_group=20
ap_scan=2
update_config=1


network={
       ssid="pdi"
       proto=WPA
       key_mgmt=WPA-EAP
       pairwise=TKIP
       eap=TTLS
       identity="****"
       password="****"
}

When I start wpa_supplicant it show next message:

Trying to associate with SSID 'pdi'
Associated with 00:13:c4:8b:08:15
CTRL-EVENT-EAP-STARTED EAP authentication started
CTRL-EVENT-EAP-METHOD EAP vendor 0 method 21 (TTLS) selected
OpenSSL: tls_connection_handshake - Failed to read possible Application
Data error:00000000:lib(0):func(0):reason(0)
CTRL-EVENT-EAP-FAILURE EAP authentication failed
CTRL-EVENT-DISCONNECTED - Disconnect event - remove keys

What could I do? I cannot downgrade libssl to debian/stable without downgrade all the system. I have tried to use the unstable version of these programs but they do not connect.

I have read in google that this is a problem of libssl0.9.8g2 and could be solve with libssl0.9.8g3, but in debian/testing it is libssl.9.8.g4. I have tried with libssl0.9.8g1 and 3 too.

Could anybody help me?

Thanks and best regards,






--
To UNSUBSCRIBE, email to debian-user-spanish-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org


Reply to: