[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: ath5k (was Re: m-a a-i madwifi-source (linux-image-2.6.24-1-amd64))

* Curt Howland <Howland@priss.com> [2008 Feb 01 19:30 -0600]:
> > Check the status of your device at
> > http://linuxwireless.org/en/users/Drivers/ath5k#supportedchips
> > Some aren't working yet.
> Well, bugger-all, sure enough the AR5213 isn't listed as working.
> That means I have to wait for Bug#463353: madwifi-source to be 
> resolved.

I just discovered that yesterday when I tried 2.6.24 on my laptop.  Oh
well, 2.6.22 has no issues for me and I don't use wireless all that
often.  I'm looking forward to when ath5k is stable.  Then only Martian
Modem will be the only non-free module I'll need.

- Nate >>


"The optimist proclaims that we live in the best of all
possible worlds.  The pessimist fears this is true."

Reply to: