[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: cd seen as blank cd

On Friday 25 January 2008 10:49, Thierry Chatelet wrote:
> > We need an actual error message.  I know: you're using a pointy-clicky
> > thingy.  Get to a command line and try:
> >
> > $ mount /dev/hda
> >
> > Give us the error.
> >
> > Try removing the udf part of the fstab entry.  Perhaps its getting
> > confused.  A normal CD should be iso9660.
> >
> > Install the package cdck and run it on the cd.  It doesn't need to be
> > mounted: it tries to read the whole CD and checks for problems at the
> > bit-on-the-media level.
> >
> > Give us the output of any commands you run.
> >
> > Doug.
> I get no error on mount command. If I mount it manually, then I have
> something in /media/cdrom0, but ithe cd is shown by kde as a blank cd, and
> I can't open it in Konqueror (see above). If I put a audio cd, or any type
> of cd it shows as blank. I put the cd drive on another box, it works fine,
> I tried an other cd drive on this box, changing the cable as well: same
> problem. The cds I tried are ok on the other box.
> Well looking at what I wrote, it looks like a problem on kde/konqueror.
> Also I had to install an other box with Etch 4.0r2, and I have the same
> problem!!! Thierry

Well, adding to the puzzle: I put the hard-drive and cd-drive on an other box, 
then everything is fine!! So one would say something is wrong with the first 
box. But, if I boot with a install-cd on it, everything is fine, until I 
start kde. And as said before, if I manually mount the cd, it appears ok 
in /media/cdrom0.
As I have to deliver the box tomorrow, if anyone has a idea where to look for 
a clue, I will be glad...

Reply to: