[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Amarok says xine claim it can't play mp3 after recent upgrade

On Dec 3, 2007 3:28 AM, Tom Raus <raus.tom@skynet.be> wrote:
On Sunday 02 December 2007 16:24:10 Yang, Sheng wrote:
> Hi all
> Recently, I found amarok fail to play mp3 again after I had done the annual
> upgrade. I am using testing version, and amarok said that xine1 claims it
> can't play mp3. I've encounter this before, and fix it by install
> libxine1-ffmpeg package. But this time I have no idea.
> I've installed almost every packages which begin with libxine1, and
> libmodplug0c2, and everything I can think of, but still fail.
> Anyone can help me? Thanks!

I had the same issue, I've installed libxine1-plugins, after that it worked
for me.

Not lucky enough for me, libxine1-plugins has been installed already...

To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Yang, Sheng
Reply to: