[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problem after upgrading

[ It is better to answer inline, like I do below, so that it is easier
  for others to follow our discussion. Please stop top-posting. ]

On Wed, Nov 21, 2007 at 17:34:19 -0600, Alejandro Aguila Sáinz wrote:
> Florian thanks, here is the output:
> egrep '^\((EE|WW)\)' /var/log/Xorg.0.log :
> (WW) The directory "/usr/share/fonts/X11/cyrillic" does not exist.
> (WW) The directory "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType" does
> not $
> (EE) AIGLX error: dlopen of /usr/lib/dri/i915_dri.so failed (/usr/lib/dri/i915_$

Is the libgl1-mesa-dri package installed on your system? (This may not
be the main problem, but it should speed up your 3D graphics.)

(If this does not work then I need to see the complete error message;
 the line above seems to be cut off at the $ sign.)

> (EE) AIGLX: reverting to software rendering
> (WW) Configured Mouse: No Device specified, looking for one...
> awk '/Section "Device"/,/EndSection/' /etc/X11/xorg.conf :
> Section "Device"
>         Identifier      "Intel Corporation 82845G/GL[Brookdale-G]/GE Chipset In$
>         Driver          "intel"
>         BusID           "PCI:0:2:0"
> EndSection

Try to add the line

          Option          "AccelMethod"   "XAA"

above the "EndSection" statement and restart X.

> lspci | egrep -i 'vga|video|display|graphic' :
> 00:02.0 VGA compatible controller: Intel Corporation 82845G/GL[Brookdale-G]/GE Chipset Integrated Graphics Device (rev 03)

Regards,            | http://users.icfo.es/Florian.Kulzer
          Florian   |

Reply to: