[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

new beta packages for cacti/spine(former cacti-cactid) available

hello debian-user,

for those of you who use cacti....

I've prepared some packages of the beta4 release of cacti/spine 0.8.7 (for 
spine, i386 and amd64 builds), which are now available for general testing 
and feedback.  The easiest way to  upgrade is to put:

deb http://people.debian.org/~seanius/cacti/beta ./

into your /etc/apt/sources.list, and run

	 apt-get update

for users who don't already have cacti installed, they can then do:

	apt-get install cacti mysql-server

and to install spine:

	apt-get install spine

for users who have cacti (but not cacti-cactid) already installed:

	apt-get upgrade

for users who have cacti and cacti-cactid installed:

	apt-get dist-upgrade

is needed, to transition from cacti-cactid to the new spine package.

i'll make a best effort to keep this repository up to date with any future 
releases between now and the official 0.8.7 release, and any feedback you 
might have about problems/errors/etc is welcome.


Reply to: