[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: VNC install--possible dependency error?

On Thu, Oct 04, 2007 at 07:31:02AM -0400, Carl Fink <carl@finknetwork.com> was heard to say:
> On Wed, Oct 03, 2007 at 09:44:47PM -0700, Daniel Burrows wrote:
> >   xtightvncviewer suggests tightvncserver, and vnc-java suggests
> > vncserver.
> But isn't that a mistake?  Why would it make sense to install multiple VNC
> servers?  Shouldn't there be a pseudo-package (I think that's the right
> term) that is supplied by any of the VNC servers?

  Looks like a mistake to me.  I'd think suggesting vnc-server, or maybe
(say) "tightvncserver | vnc-server", would be just fine.  OTOH, tightvnc
has protocol extensions and works better with its own server, so that
suggestion isn't entirely silly.


Reply to: