[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: VNC install--possible dependency error?

On Wed, Oct 03, 2007 at 10:37:19PM -0400, Carl Fink <carl@finknetwork.com> was heard to say:
> Here's a transcript:
> NewPicking:/home/carlf# apt-get install vnc4server xvnc4viewer vnc-java xtightvncviewer 
> Reading package lists... Done
> Building dependency tree       
> Reading state information... Done
> The following extra packages will be installed:
>   vnc4-common
> Suggested packages:
>   vncserver tightvncserver
> I'm installing vnc4server explicitly.  Why is Debian recommending that I
> install two other VNC servers as well?

  xtightvncviewer suggests tightvncserver, and vnc-java suggests


Reply to: