[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: problem with postfix and libsasl2

Daniele Salatti wrote:
Sam Leon wrote:
Daniele Salatti wrote:
I'm trying to set up a mailserver on Debian etch for the first time, but I have a problem: every time I restart postfix I get this message:

/usr/sbin/postconf: /usr/local/lib/libsasl2.so.2: no version information available (required by /usr/sbin/postconf)

Any idea on how can I fix it? I can't use SASL...



You might not have it installed. For a normal postfix setup you need the packages: postfix libsasl2 sasl2-bin libsasl2-modules libdb3-util procmail

What do you mean that you can't use SASL? You can't use it because it is not installed or because you don't want to?


Hi Sam
I can't use it because of this error (I think). It's installed...but someway not working. I'm following an how-to, and when I reach this point (http://workaround.org/articles/ispmail-etch/#id28 - Authenticated SMTP) I can't access my smtp as shown in the example. (Sorry, but my english is not so good...)



I have not had a chance to read the whole how to that you posted. I can only say that when I set up my postfix and dovecot server that I followed these ubuntu docs:




Yes yes I know everyone HATES ubuntu. But in actuality, those ubuntu docs where just plagiarized straight from a debian help webpage (I can't remember which one) so it ain't that bad ;-)


Reply to: