[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: problem with postfix and libsasl2

On Mon, Oct 01, 2007 at 12:31:36AM +0200, Daniele Salatti wrote:
>>> I'm trying to set up a mailserver on Debian etch for the first time, 
>>> but I have a problem: every time I restart postfix I get this 
>>> message:
>>> /usr/sbin/postconf: /usr/local/lib/libsasl2.so.2: no version information 
>>> available (required by /usr/sbin/postconf)

>> You might not have it installed.  For a normal postfix setup you need 
>> the packages: postfix libsasl2 sasl2-bin libsasl2-modules libdb3-util 
>> procmail
procmail is *not* needed.

> I can't use it because of this error (I think). It's installed...but 
> someway not working. I'm following an how-to, and when I reach this 
> point (http://workaround.org/articles/ispmail-etch/#id28 - 
> Authenticated SMTP) I can't access my smtp as shown in the example. 
> (Sorry, but my english is not so good...)

Please post the output of 'postconf -n'and 'dpkg -l *sasl2*|grep ^ii'

If you can't explain it simply, you don't understand it well enough.
(Albert Einstein)

Attachment: signature.asc
Description: Digital signature

Reply to: