[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

NEC DVD burner bug ?

Hello, I have troubles with my nec 3520A - IDE MASTER with a DVD drive as SLAVE

It started when I tried to erase an old CDRW with K3B, It gave me an error. I tried in my other computer which would not erase it as well. I gave up on this CDRW, but I can't remember to have burn or erase any media correctly with the nec since then. 

It always fails, debian and other distributions, with several different softwares. So I updated to a newer firmware, but still doesn't work. It read perfectly fine though.

I know someone who is using KDE K3B and lenny as I do. He has the exact same problem with a nec 4000something. I search the web to find bug reports or something of this kind with no luck.

If someone know anything about this issue, please let me know.



K3b Version: 0.12.17

KDE Version: 3.5.5
QT Version:  3.3.7
Kernel:      2.6.18-4-k7
_NEC DVD_RW ND-3520AW 3.07 (/dev/hdc, ) at /media/cdrom1 [CD-R; CD-RW; CD-ROM; DVD-ROM; DVD-R; DVD-RW; DVD-R DL; DVD+R; DVD+RW; DVD+R DL] [DVD-ROM; DVD-R Sequential; DVD-R Dual Layer Sequential; DVD-RW Restricted Overwrite; DVD-RW Sequential; DVD+RW; DVD+R; DVD+R Double Layer; CD-ROM; CD-R; CD-RW] [SAO; TAO; RAW; SAO/R96P; SAO/R96R; RAW/R16; RAW/R96P; RAW/R96R; Restricted Overwrite]

ASUS DVD-E616P2 1.04 (/dev/hdd, ) at /media/cdrom0 [CD-ROM; DVD-ROM] [DVD-ROM; CD-ROM] [None]
Size of filesystem calculated: 2230720

Used versions
growisofs: 7.0.1
GMX FreeMail: 1 GB Postfach, 5 E-Mail-Adressen, 10 Free SMS.
Alle Infos und kostenlose Anmeldung: http://www.gmx.net/de/go/freemail

Reply to: