[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Etch Installation Freezes While Creating File System

On Mon, May 28, 2007 at 12:08:22PM -0400, David Litterine-Kaufman wrote:
> I am attempting to install etch on an old Gateway.  While partitioning
> the hard drive, the partitioner invariably freezes.  It always happens
> while creating the file system.  I have tried creating different types
> of file systems (ext2 and ext3), doing the guided partitioning with
> partman, doing a manual partitioning with partman, and even dropping
> into a shell and partitioning with parted.  I've tried using two
> different hard disks, a 13GB Maxtor and a 3GB random generic drive.
> I've even tried updating the BIOS.  Always the same result:  The
> partitioner hangs while trying to create the file system.
> The only information I have found after hours of Googling is:
> https://bugs.launchpad.net/ubuntu/+source/linux-source-2.6.12/+bug/32237

this bug describes a total freeze for some and not for others. Which
are you experiencing? Can you switch to the logging terminal (VT 4)?
any relevant output?

> It seems to describe the problem I'm having, but offers no solution.
> Usually a near complete absence of information on a problem like this
> means that I'm doing something stupid, but one can only bang one's head
> against a wall for so long.  Any help would be appreciated.

As a work-around, boot a live-cd (knoppix) and use its partitioner to
setup the partitions and filesystems. Then bypass the partitioning
portion of the install.


Attachment: signature.asc
Description: Digital signature

Reply to: