[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Upgraded to Lenny from etch, can't install packages



On Sat, May 19, 2007 at 12:34:25PM +0200, Jon Jahren wrote:
[..]
> debian:~# apt-get install slapd
> Reading package lists... Done
> Building dependency tree... Done
> Package slapd is not available, but is referred to by another package.
> This may mean that the package is missing, has been obsoleted, or
> is only available from another source

> However the following packages replace it:
              ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^  
>  ldap-utils
   ^^^^^^^^^^

Looks like ldap-utils is the replacement.

aptitude install ldap-utils

Interesting that running apt-get gave more diagnostic output as to what
the trouble/solution could be.

-- 
Chris.
======



Reply to: