[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: trouble building glibc-2.5 and gcc-4.1.2



Tshepang Lekhonkhobe wrote:

> Hi,
> 
> I'm trying to upgrade my system from glibc-2.3 to 2.5 and gcc-4.1.1 to
> 4.1.2. I did "wajig build glibc" but this results in a request for
> gcc-4.1.2. However, doing "wajig build gcc-4.1" complains about absence of
> glibc-2.5. How should I proceed?
> 

Not sure if this solves your problem. But I usually do

sudo apt-get build-dep <packagename>

to ensure that all the build dependencies are satisfied.

raju

-- 
Kamaraju S Kusumanchi
http://www.people.cornell.edu/pages/kk288/
http://malayamaarutham.blogspot.com/



Reply to: