[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

aptitude wants to install apache

I am planning to upgrade my sarge box to etch.  The upgrade guide suggests 
running "aptitude" then pressing "g" to resolve dependency problems.  This 
indicates that a number of packages will be removed and that apache, 
apache-common and apache-ssl will be installed.

I have fixed the problem of packages about to be removed (I hope) by 
uninstalling and reinstalling them using aptitude (I used apt-get 
previously).  There's one exception - a locally compiled package that was 
installed using checkinstall.

Also aptitude still wants to install apache* as above.  I've already got 
apache2 installed and don't want version 1.*

How do I tell aptitude not to install/remove these packages, or can I ignore 
these warnings?

Reply to: