[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Dlink 500TX

On Thu, April 12, 2007 12:17, Pete Clarke wrote:
> Hi there,
> Does anyone know if the DLink 500TX card (gigabit fiber) is supported in
> Etch's 2.6.18 kernel..?
> I have recently upgraded from Sarge to Etch, previous I was running kernel
> 2.4.27 and had the jt1lin driver compiled and working, it won't, however,
> compile under 2.6.

I cannot help you with info on the card, but I can tell you that it's
possible to run a 2.4 kernel on Etch if all else fails.  I have a virtual
server (UML) that was installed with Sarge.  The provider uses a 2.4
kernel.  I have since upgraded to Etch, but still run the same kernel (OS
upgrade without a reboot - how's that!) - it just works...


Reply to: