[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: No Mouse in X

On Mon, Mar 05, 2007 at 09:22:45PM -0600, Dave Walker wrote:
> Running Sarge 3.1 with kernel 2.4.27-2-386
> I have been having problems configuring my mouse in X.
> My initial install was from the Sarge 3.1 cd's prior to my having an
> active internet connection. My install was via:
> apt-get install x-window-system  (from cd's)
> I am considering removing x and reinstalling from the net, to see if
> my installation will become functional.
> I think the command to remove x should be:
> apt-get --purge remove x-window-system                   , then to run

to expand on Roberto's post a bit -- that would remove the
*meta*-package x-window-system which pulled in a bunch of dependencies
to build an x system for you. However, that package doesn't actually
contain anything on its own so removing it won't really help. 
> apt-get install x-window-system  (from the net)
> Keeping in mind that I am a Debian newbie, does anybody see any
> problems with this approach?

I think its probably not going to help your situation. 

how about if you provide us the output of 

awk "/^\(WW\)|\(EE\)/" /var/log/<X-log-file-name-here>

I can't remember what the log file name is for XF86, so you'll have to
look for it.

Also provide us a copy of your /etc/X11/XF86Config4

what kind of mouse, how is it attached? 

are you using any utility that might interfere with a mouse (I'm
specifically thinking of gpm here).


Attachment: signature.asc
Description: Digital signature

Reply to: