[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

initramfs-tools fixed (maybe) --- how to resume install?

   I am trying to install debian (testing) on a machine that
has Windows XP.  I downloaded and booted the first .iso image
(weekly build as of Feb 28).  Partitoning and other steps
seem to have worked properly.

    When I started the "install the base system", things seemed
ok until just after I was prompted for a kernel choice (I took
the default).  I then got a message that errors occurred while
trying to install initramfs-tools.

    I downloaded initramfs-tools-0.85e_all.deb using the windows
part of the machine (I have a working wireless setup there),
transferred it to the debian part (using mount), and typed

dpkg --install (initramfs...).deb

    The response leads me to hope that this worked:

>    unpacking...
>    setting up...
>    update-initramfs: Generating /boot/initrd.img-2.6.18-3-486

   I'm not sure what to do next.  I would like to continue with
the rest of the installation process (especially the automatic
graphics install).  I'm concerned that if I simply boot from
the CD, it will take me back to the beginning of the process,
possibly undoing the now-working (I hope) intramfs.

    Is there a more sophisticated way to use the CD than booting it?

    Thanks to everyone for the suggestions that have gotten me
this far.

Reply to: