[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Mysql on Sarge

On 1/30/07, Joe Tannenbaum <jtannenba@yahoo.com> wrote:

I loaded Sarge with php and mysql and got php4 and mysql-4
I updated php to php5 and it seems ok
I updated mysql to mysql-5.0, but though apt-get says I have
the 5.0 client and not the 4.1, my info page and mysql-admin
says the client is 4.1!!??

How can I fix this?
Try this,


once you have backports configured,

type this
apt-get -t sarge-backports install mysql-server mysql-client...... etc.

Guillermo Garron
"Linux IS user friendly... It's just selective about who its friends are."
(Using FC6, CentOS4.4 and Ubuntu 6.06)

Reply to: