[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: upgrading trashed my font display

Florian Kulzer on 27/11/06 16:50, wrote:
On Mon, Nov 27, 2006 at 01:46:25 +0000, Adam Hardy wrote:
I upgraded a whole set of packages in etch using synaptic.

I answered several of the questions posed by the installation processses of some of the packages but I must have answered one of them very wrongly.

Now my system-, firefox- and thunderbird text refuses to appear until I drag the mouse across it.

I am not sure how I managed to trash the system and I don't see anything immediate to restore it.

This is the same in KDE, Gnome and Enlightenment. Can someone tell me where to start?

Does it look like the screenshot in this bugreport?


Yes it looks like this but I am only just now affected by it and the bug report
says it has been fixed in kdebase/4:3.5.4-1, 4:3.5.0-1, and yet I'm running

kdebase  4:3.5.5a.dfsg.1-1

I tried the $HOME/.qt/qtrc solution, but my settings are already set to what the fix is (enableXft=true, useXft=true)

I also tried switching the anti-aliasing off and back on in KDE Control Centre, but the fonts are so damaged, I could only find the "use anti-aliased fonts" to change, but not the "hinting style full".

What struck me as strange is that in thunderbird, I now no longer see the Chinese / Korean / Japanese characters. I only see the blocks. So maybe I have lost some font settings.

Do this sound suspicious? Or part of a re-manifestation of the same bug?


Reply to: