[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Debian Installer etch RC1 released

* Roberto C. Sanchez (roberto@connexer.com) [061114 14:58]:
> On Tue, Nov 14, 2006 at 05:19:13AM +0100, Frans Pop wrote:
> > 
> >   * The 2.6.17 kernel should support installing from most CD-ROM/DVD
> >     drives in systems with a SATA controller. However, there are known
> >     issues in 2.6.17 with some controllers that have been fixed in 2.6.18.
> > 
> I understand that the line must be drawn somewhere.  However, I am
> concerned about Etch shipping with a 2.6.17 kernel because of Xen.
> AIUI, Xen has issues with 2.6.17 kernels (at least those available from
> backports).  I run some Xen servers, each with a number of domUs and so
> would like to see that Xen be treated as a "first-class citizen" in
> Debian.

There are good chances that Etch will contain 2.6.18, but due to some
open bugs the Release Candidate 1 of the installer has still 2.6.17.

One of the most blocking bugs is http://bugs.debian.org/395889 as there
is currently no way how the installer could install an 2.6.18 kernel and
packages that depend on udeb.

Please feel free to help us fixing these bugs.


Reply to: