[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: argh! linux and floppies

Mark Grieveson wrote:

* * * but instead are given the following lecture: "mount: i could not determine the filesystem type, and none was specified". The answer, of course, is,
"it's a floppy, you stupid machine.

Change file type of "/dev/fd0" line in /etc/fstab from "auto" to "vfat"
I had the same problem and it worked.
("worked" - more less. About half of floppies I had was reported as faulty, but it's another story)

Thanks, that seems to help. Perhaps having it on "auto" sets up a Catch-22, wherein a floppy that needs to be formatted cannot be due to the requirement of the program having to determine the file system first (which requires that it be formatted). Or maybe not. Anyway, I've had better luck with floppies after making your suggested change; so, thanks again.

It seems to be helping here too, for mounting my old floppies, but it still does not want to format them. This may be due to old/faulty floppies, though. I have not actually used a floppy in quite a while and these floppies are ones that I acquired when my father passed away almost eight years ago. The disks are all older than that, possibly more than ten years old. If I come across a new floppy I might give it a try, but I can't see going out and buying some when I don't have any actual use for them at this time.

Marc Shapiro

No boom today. Boom tomorrow. There's always a boom tomorrow.
What?! Look, somebody's got to have some damn perspective around here.
Boom. Sooner or later ... boom!

- Susan Ivanova: B5 - Grail

Reply to: