[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: upgraded my debian testing system and now have font problems

On Sunday 29 October 2006 01:51, Steve Kemp wrote:
> On Sat, Oct 28, 2006 at 04:07:32PM -0700, tom arnall wrote:
> > and now how do I fix the problem? That error message is kind of
> > terrifying.
>   I'd try:
>   apt-get install --reinstall gaim gaim-data

Aacchh! was wrong about gaim being restored. If run as non-root, it takes a 
password and disappears, leaving:

	gaim: symbol lookup error: /usr/lib/libpangocairo-1.0.so.0: 
		undefined symbol: cairo_scaled_font_get_f

In /usr/lib I find:

	lrwxrwxrwx 1 root root    29 2006-10-28 10:57 libpangocairo-1.0.so ->\
	lrwxrwxrwx 1 root root    29 2006-10-28 10:57 libpangocairo-1.0.so.0 -> \
	-rw-r--r-- 1 root root 29256 2006-10-13 11:30 \

I tried reinstalling libpango1.0-0. But no change.

When I run the appl' as root, it's fine (sound is back too), and there is no 
error message.

tom arnall


Reply to: