[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

xsetwacom parameter question

I have tried changing the Motion_Buffer from 256 to 0 with xsetwacom set cursor Motion_Buffer 0. Result: Motion_Buffer is an unknown parameter.

My object is to correct the following problem resulting from the move from Sarge to testing:

Now my Wacom Graphire 4 mouse moves in fits and starts. It worked smoothly before the upgrade. The upgrade was from Debian Sarge with a 2.6.11 kernel to Debian testing with a 2.6.17 kernel built from linux-source-2.6.17 with the same .config I used to build the 2.6.11 kernel.

The only difference I can find is in the output of xinput list from my computer (testing, 2.6.17 kernel) and a neighboring computer (testing, 2.6.15 kernel, Wacom Graphire 4 mouse working perfectly). The values are identical except for the value of Motion_Buffer which is 256 for my computer with a jerky mouse movement and 0 for the neighboring computer with a smooth mouse movement.
Have I correctly identified the problem? If so, how do I correct it?

Note: I have also posted this question to a Sourceforge forum but as yet have received no replies.


Reply to: