[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: No more sound with Alsa under Debian testing

On (09/10/06 00:33), roy.nico@free.fr wrote:
> Hello,
> I'm working with a Debian testing distribution, and i have no sound
> anymore for 1 week. My problem grew in 2 steps, each time probably
> after a "apt-get upgrade" :
> 1/ Several weeks ago, the sound stopped working after each reboot. To
> solve that, i run "alsaconf", which detected the sound card, then
> reloaded the modules, and the sound worked after that... but only up to
> the next reboot.
> 2/ For a few days, i have no sound at all. I mean, even running
> alsaconf doesn't solve the problem :(
> SOS !!
> Thanks in advance for any suggestion.
You could try putting the sound card module in /etc/modules which will
ensure it's loaded at boot which should sort problem 1.

Not sure how you address 2.

> Just a remark, which might have some importance, i don't know : When i
> lauch alsaconf, it detects 2 "sound cards" :
> * cmipci C-Media Electronics Inc CM8738 (rev 10)              ¦
> * legacy Probe legacy ISA (non-PnP) chips
> I don't know what the second one is, since i have only 1 sound card,
> and no integrated sound card on the mother board. 

The second is a generic driver for your card which you could use if
there wasn't a specific driver for your card.



www.clivemenzies.co.uk ...
...strategies for business

Reply to: