[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

No more sound with Alsa under Debian testing


I'm working with a Debian testing distribution, and i have no sound
anymore for 1 week. My problem grew in 2 steps, each time probably
after a "apt-get upgrade" :

1/ Several weeks ago, the sound stopped working after each reboot. To
solve that, i run "alsaconf", which detected the sound card, then
reloaded the modules, and the sound worked after that... but only up to
the next reboot.

2/ For a few days, i have no sound at all. I mean, even running
alsaconf doesn't solve the problem :(

SOS !!

Thanks in advance for any suggestion.

Just a remark, which might have some importance, i don't know : When i
lauch alsaconf, it detects 2 "sound cards" :
* cmipci C-Media Electronics Inc CM8738 (rev 10)              ¦
* legacy Probe legacy ISA (non-PnP) chips

I don't know what the second one is, since i have only 1 sound card,
and no integrated sound card on the mother board. 


Reply to: