[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: apt bug 388708

On Tue, Oct 03, 2006 at 13:38:17 +0000, Francesco Pietra wrote:
> On Monday 02 October 2006 21:56, Bruno Costacurta wrote:


> > you can download 0.6.45 from snapshot.debian.net
> > Install it with dpkg.
> Surely my fault, nonetheless unable to get that package from 
> snapshot.debian.net
> Not found
> no package found 'apt_0.6.45_i386.deb'
> http://snapshot.debian.net/
> Debian Project / Debian JP Project
> ukai@debian.org / ukai@debian.or.jp
> I tried different "spelling" with same result.

AFAIK you have to search for the name of the package, "apt", not for the
full name of the deb file (which includes the version and architecture
strings, respectively, after the underscores).

> Not everyone finds the time to become expert in Debian matter. I have enough 
> with organic chemistry. Becaule hurried by the preparation of presentations, 
> is anyone so kind to indicate exactly how to get that deb package, or even 
> better set it in his server? It would be great service.


Make sure you choose the right deb file for your architecture. (I seem
to remember that you initially cross-posted your question to the amd64
list, so maybe you will need "amd64" instead of "i386".)

(I am CC'ing you directly since you seem to have missed my earlier message
to the list.)


Reply to: