[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Downgrading OpenOffice

On Tue, Oct 03, 2006 at 21:08:17 +0200, David Baron wrote:
> On Tuesday 03 October 2006 18:56, Florian Kulzer wrote:
> > On Tue, Oct 03, 2006 at 18:13:43 +0200, David Baron wrote:
> > > Since rc2-1 is broken beyond any operation, I put in rc1-1 which had
> > > worked.
> > >
> > > Results:
> > > 1. Got the spreadsheets back.
> > > 2. Can read and edit a document only if I run soffice.bin explicitely.
> > > 3. Can export and reimport RTF but cannot any other RTF from before.
> > > 4. Can read doc files using soffice.bin explicitely. If I have not had
> > > any crashes yet running openoffice, doc files will open with this.
> > >
> > > How do I procede to get the downgrade working the way it was before ....
> > > ??
> >
> > Which packages did you downgrade? I had a ton of problems with rc2-2
> > which were fixed when I went back to rc1-1. Here is the combination of
> > packages that currently works for me:


> I installed ALL this stuff using "ignore conflicts" in kpackage.
> As I said, sxc,ods,doc files will work normally
> rtf will crash it.
> after this crash, for a time, the others will crash as well
> this heals.
> I can only edit a textual document if I run soffice.bin directly.
> I can open the others after a crash by runnin soffice.bin directly so this is 
> the crux.

I now checked my OOo with an RTF file and while it did not crash it
acted weirdly, opening the file with Calc and putting each paragraph
into a cell of a spreadsheet. Maybe something is broken about the RTF

Another idea: Did you try to move ~/.openoffice.org2 out of the way
temporarily? I have had it in the past that a crash screwed up my
configuration data and I had to start with a fresh one. (Very annoying,
of course, since you lose all your settings...)


Reply to: