[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: xlibs in etch

On 2006-08-25, Kevin B. McCarty <kmccarty@Princeton.EDU> wrote:
> Someone anonymous wrote:
>> I recently upgraded from sarge to etch, and I have been able to 
>> get almost everything working, but I tried to upgrade to a newer 
>> version of vlc, and it says:
>> ---
>> The following packages are BROKEN:
>>   vlc wxvlc
>> 0 packages upgraded, 2 newly installed, 0 to remove and 0 not upgraded.
>> Need to get 3237kB of archives. After unpacking 9294kB will be used.
>> The following packages have unmet dependencies:
>>   wxvlc: Depends: xlibs (> 4.1.0) but it is not installable
>>   vlc: Depends: libdvbpsi2 which is a virtual package.
>>        Depends: libflac4 which is a virtual package.
>>        Depends: xlibs (> 4.1.0) but it is not installable
>> ---
>> When I try to install xlibs, it says:
>> ---
>> No candidate version found for xlibs
>> ---
>> I uninstalled the old version of vlc as part of my attempt to get 
>> the new one to install, and I can't even get the old (sarge) 
>> version to reinstall.
> There is no version of vlc in testing, and judging by the excuses page
> [1] there may not be for quite some time, due to its many dependencies
> and (even worse) an old licensing bug (#324978) [2].  Probably when you
> attempted to upgrade vlc, APT was just trying to re-install the old
> packages from Sarge.  What does "apt-cache policy vlc" show you?

  Installed: (none)
  Candidate: 0.7.0-1
  Version table:
     0.8.1.svn20050314-1sarge1 0
        100 /var/lib/dpkg/status
     0.7.0-1 0
        500 http://download.videolan.org sid/main Packages

Reply to: