[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: How to check ink level on HP Deskjet 5500

M-L wrote:

On Wednesday 16 August 2006 03:11, José Alburquerque shared this with us all:
--> M-L wrote:
--> >On Tuesday 15 August 2006 16:41, Marc Shapiro wrote:
--> >
--> >
--> >>This tells me where the printer is, but I still do not know how to
tell --> >>CUPS where it is.  Do I put the full URI:
--> >>'hp:/usb/deskjet_5550?serial=MY27V1K2BY2L' into the location under
--> >>'Modify Printer'?
--> >>
--> >>Any help will be appreciated.
--> >>
--> >>--
--> >>Marc Shapiro
--> >>
--> >>
--> >
--> >I have been trying to get my USB Epson C43UX printer to work on etch,
and have --> >not yet accomplished it. Worked a treat with Sarge. Seems to
be found as your --> >own.
--> >
--> >
--> On my system, I used a tool called 'foomatic-gui' for configuring my
--> printer.  On my GNOME desktop, there's also another tool called
--> 'gnome-cups-manager' which can be accessed from the
--> Desktop->Administration->Printing menu, which also configures printers
--> "graphically".  Both these tools "auto-detect" printers present on the
--> system.
--> If your printer has already been configured, by running one of these
--> tools, it will be present as already configured.
--> I don't know if you want to do this (I did and it worked perfectly fine
--> for me, making it easier for me to configure my printer), but if you
--> remove the present printer and simply "re-add" it (in one of those
--> tools), I'm sure it will auto-detect your printer.  On my system, my
--> printer had to be connected and on for it to be auto-detected so I would
--> suggest that you make sure your printer is both on and connected!
--> Finally, I believe there's also a command called 'printconf' which
--> attempts at configuring printers with CUPS on the console.  I never
--> tried this one because I had success with the two tools I mentioned
--> above.  HTH.
--> -Jose

Thanks Jose,

But none of this works for me, printconf or otherwise, I still get the same error when trying to print, a test page or otherwise:-

Unsupported format 'application/postscript'!

I maybe don't have something installed, but what that might be has me stumped. I installed everything I could think of, and still no joy.
Did you upgrade to Etch with a dist-upgrade from Sarge, or did you install fresh? It sounds like ghostscript (gs) is either not installed, or not working properly, or else the filter that should be sending the output through gs is not doing so. I don't really know enough about how all the pieces fit together to help debug the problem if gs (or gs-esp in my case) is installed, but I'm sure that someone on the list should be.

Marc Shapiro

No boom today. Boom tomorrow. There's always a boom tomorrow.
What?! Look, somebody's got to have some damn perspective around here.
Boom. Sooner or later ... boom!

- Susan Ivanova: B5 - Grail

Reply to: