[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Running VMWare Player with 2.6.15 kernel

Hi Tony.
It's yet late for me, so my mind is not in optimal conditions :-D...
i remember I've found & tried the vmware-any-any-update, and it solved my VMplayer/VMserver related problems .

Look at

Hope it helps you...
Bye and...good night!

On 5/29/06, Tony Terlecki < lists@tonyterlecki.co.uk> wrote:
Has anyone managed to get VMWare Player (not the full Workstation)
running on top of a 2.6.15 kernel?

I've just compiled the Player, including the modules, from the tarball
distribution (accepting all the defaults except for installing to
/usr/local) and everything seems to go well until the services are
started when I get the following:


Starting VMware services:
Virtual machine monitor                                           failed
Virtual ethernet                                                  failed
Bridged networking on /dev/vmnet0                                   done
Host-only networking on /dev/vmnet1 (background)                    done
Host-only networking on /dev/vmnet8 (background)                    done
NAT service on /dev/vmnet8                                          done

The configuration of VMware Player 1.0.1 build-19317 for Linux for this
running kernel completed successfully.

You can now run VMware Player by invoking the following command:


when I run vmplayer I get:

vmware is installed, but it has not been (correctly) configured
for this system. To (re-)configure it, invoke the following command:

Basically two of the modules will not load.

Any ideas because I don't know where to go fomr here? I'm compiling
using the same kernel headers from the running kernel and the same
version of gcc as was used for the running kernel so it's not that.


Tony Terlecki

To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: