[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Apache2: mod_xml

Øyvind Lode wrote:
> Hi
> I'm running a webserver for some friends etc.
> One of the users of my webserver is going to setup a website that
> requires mod_xml.
> Homepage of module:
> http://sourceforge.net/projects/mod-xml/
> I cannot find this module in the "Sarge" archive.
> I only see "libapache2-mod-xmlrpc2" which looks to be something else.
> I searched the "unstable" archive and found:
> libapache2-modxslt
I am not sure if those are the packages you need.

> I can see that the package from unstable depends on packages / versions
> of packages which I do not have on my stableSarge server.
If it is the package you need, you could just backport it:


> Is this the module I need?
> Or do I have to compile source from Sourceforge (hmm I'm no developer...)?
> Why isn't it in Sarge :)?

Reasons why it is not in Sarge:

- No Debian developer or aspiring Debian developer has packaged it
- If it is not in Debian yet, it could not possibly be in Sarge
- If it is in Sid but not Sarge, it may have only been packaged recently


Roberto C. Sanchez

Attachment: signature.asc
Description: OpenPGP digital signature

Reply to: