[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: emacs21-bin-common package broken



On Tue, 2006-05-09 at 02:17, Florian Kulzer wrote:
> On Mon, May 08, 2006 at 15:32:38 -0700, kruton wrote:
> > --- "Carl D. Blake" <carl@boeckeler.com> wrote:
> > 
> > > I've been trying to install emacs21 on unstable for
> > > the last few days
> > > and aptitude keeps reporting that emacs21-bin-common
> > > package is broken. 
> > > I keep waiting thinking that the problem will be
> > > resolved, but nothing
> > > has been done about it.  aptitude reports that the
> > > following packages
> > > have unmet dependencies:
> > > 	emacs21-bin-common: Depends: emacs21-common
> > > (=21.4a-3) but it is not
> > > installable
> > > 
> > > I've noticed that emacs21-common 21.4a-3.1 is
> > > available, but when I
> > > install that version aptitude reports that
> > > emacs21-bin-common needs
> > > 21.4a-3, but 21.4a-3.1 is installed.
> > > 
> > 
> > couple of days back, when I was upgrading to v7.0.16
> > of xorg, these emacs packages were "removed". i am
> > hoping that the dependency issues are fixed before i
> > need to use emacs again..
> 
> If you need emacs you can install the version from testing and forbid
> further upgrades of these packages until this dependency issue is fixed.
> 

OK, I'll ask a stupid question.  How do you setup the sources.list file
so you can use unstable, but install emacs from testing at the same
time?

> -- 
> Regards,
>           Florian
> 



Reply to: