[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: kde in sarge

Andrés Ghigliazza wrote:
Sorry to all.

I think that I had installed a newer version of KDE than the sarge
one, to install the newest version of Rosegarden4.

Yes, something like that can block the installation, because apt by
default never downgrades a package.

By the way, is there any problem on having testing version of KDE, and
the rest of the system in stable?

That would cause all sorts of problems because there was a major
transition in the c/c++ compiler between KDE 3.3 and KDE 3.4. It would
be much easier to just run Testing or Unstable for the whole system.

If you want to stay with Stable and need KDE 3.5, then you can try the
backported version on www.backports.org.


Reply to: