[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Unable to write reliably CD-RW's!

Sumo Wrestler (or just ate too much) wrote:

G.C.H.M. Verhaag wrote:

By the way, I use grub as boot-loader. In the file /boot/grub/menu.lst I added hdc=scsi at the end of the following line:

kernel /vmlinuz-2.4.27-2-386 root=/dev/hda3 ro

Should that perhaps be hdc=ide-scsi?


$ zless +5/ide-scsi /usr/share/doc/HOWTO/en-txt/CD-Writing-HOWTO.gz

Debian user,

Well, changing that didn't change anything. I tried to blank a CD-RW which gave the following output:

Cdrecord-Clone 2.01.01a01 (i686-pc-linux-gnu) Copyright (C) 1995-2004 J?rg Schill
NOTE: this version of cdrecord is an inofficial (modified) release of cdrecord
and thus may have bugs that are not present in the original version.
Please send bug reports and support requests to <cdrtools@packages.debian.org>.
The original author should not be bothered with problems of this version.

TOC Type: 1 = CD-ROM
Using libscg version 'schily-0.8'.
atapi: 1
Device type : Removable CD-ROM
Version : 0
Response Format: 2
Capabilities :
Vendor_info : 'LITE-ON '
Identifikation : 'LTR-24102B '
Revision : '5S0D'
Device seems to be: Generic mmc CD-RW.
Current: 0x000A
Profile: 0x000A (current)
Profile: 0x0009
Profile: 0x0008
Profile: 0x0002 (current)
Using generic SCSI-3/mmc CD-R/CD-RW driver (mmc_cdr).
Supported modes: TAO PACKET SAO SAO/R96P SAO/R96R RAW/R16 RAW/R96P RAW/R96R
Drive buf size : 1966272 = 1920 KB
Drive DMA Speed: 5028 kB/s 28x CD 3x DVD
Current Secsize: 2048
ATIP info from disk:
Indicated writing power: 5
Reference speed: 2
Is not unrestricted
Is erasable
ATIP start of lead in: -11745 (97:25/30)
ATIP start of lead out: 359849 (79:59/74)
1T speed low: 0 (reserved val 0) 1T speed high: 4
2T speed low: 0 (reserved val 5) 2T speed high: 0 (reserved val 12)
power mult factor: 4 6
recommended erase/write power: 3
A1 values: 02 4C B0
A2 values: 5C D8 36
Disk type: Phase change
Manuf. index: 40
Manufacturer: INFODISC Technology Co., Ltd.
Starting to write CD/DVD at speed 2 in real BLANK mode for single session.
Last chance to quit, starting real write 1 seconds.
0 seconds. Operation starts.
Performing OPC...
Blanking PMA, TOC, pregap
Blanking time: 90.721s

This output suggest an error-free blank of the CD!

After that I tried to add data to this CD using the command:

mkisofs -v -r -J directory_of_interest | cdrecord -v -speed=2 -

This resulted in a complete corrupt and unreadable CD. Messages like: mount: wrong fs type, bad option, bad superblock popping up while trying to mount the CD!

I'm wondering what's causing this very unreliable behaviour? Nobody else experiencing this kind of serious trouble out there?


Reply to: