[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

upgrade fails with X's

hi everybody, well after many tries without get it, finally i changed my pc and tried upgrade mi debian sarge to testing version using apt-get dist-upgrade, everything seems to be ok, but now, i cann't use gnome, when installing upgrade system says there's a problem with genrtc and that couldn't set gnome because of libgnome2-perl was missing.  so i installed it and tried dpkg --configure -a and later dpkg-reconfigure xserver-xfree86 but system says /etc/X11/X is not executable.  so i tried putting in /etc/inittab this:
id:3:initdefault and also this:
ln -s /dev/null /etc/X11/X
readlink /etc/X11/X | md5sum > /var/lib/xfree86/x.md5sum
dpkg-reconfigure xserver-xfree86
but everything fails, always system shows /etc/X11/X is not executable.
when upgrading system asked what server i wanted, i choosed XFree86 instead X.org.
so, please, does any body knows how to solve this??
thanks in advance

Halloween Humour: What did the baby ghost call his mum and dad?



Reply to: