[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: upgrade screwed up my network.

On Tue, Jan 31, 2006 at 10:30:49PM -0500, Sean J. Fraley wrote:
> 	Earlier tonight, I ran an upgrade with aptitude, and my network
> 	configuration started acting weird.  Previously, I had set eth0
> 	up to use a static IP of with the household
> 	router's IP of as the gateway and nameserver.  This
> 	had been working fine for months.  After the upgrade today,


> Web browsing and e-mail work fine, but accessign other systems on the
> LAN does not.  If I run "/etc/init.d/networking restart" the original
> static IP of gets set and LAN access works, but web
> browsing and e-mail do not.  Can anyone tell me what is going on, and
> how do I fix it?

I am assuming that you're using Sid. As root, "dpkg -P zeroconf".  The
same thing happened to me last week and somehow the zeroconf package got
pulled in. Purging the zeroconf package should take care of the problem
for you too...

Attachment: signature.asc
Description: Digital signature

Reply to: