[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Missing in plain sight?

Ok so I have a working version of Sarge with a 2.4.27 kernel.

I attempted to install Xastir and got an error about missing X.  Remembered 
that I had not installed all the required stuff so began with the easy stuff 
and tried to install LessTif.  However that also errored out stating that I 
needed a version of X greater than 5. 

So I did an apt-get and every option returns that I have the latest version 

I checked and in my /etc/X11 it is listed as being R6.

So, if this appears to be installed, and Sarge thinks its installed, why am I 
getting these errors?  Is it possible to have a working Xserver installation 
that is incomplete? Reporting wrong version?


Reply to: