[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Where's the d@mn GUI



Andrew M.A. Cater wrote:
Deleted this one by accident.

Chinook - you need to slow down on the updates. It's possible that
the newer KDE (3.4) isn't installable just by apt-get install kde


First things first. As root

Run
dpkg --pending --configure

[This will configure any packages that are waiting on a configure step]

apt-get update ; apt-get dist-upgrade --fix-missing

[Should re-run the apt-get steps and attempt to configure anything it
can]

Then try upgrading packages that are problematic in small chunks.

If you apt-get install konqueror and konsole, they'll pull in much of
KDE.

HTH,

Andy



Thanks Andy,

Actually, I got around the problem. I had (as suggested in the dialog) selected a couple additional pkg sources. When I reverted back to just one source and cleaned up, no more problem.

I'm running etch now with a basic gnome desktop and so far all seems well :-X I did have one rather elementary question though.

Etch installed the 2.6.12.1-386 (2.6.12.10) kernel.  My processor is:

    Processor x86 Family 15 Model 2 Stepping 4 GenuineIntel ~2519 Mhz
    Intel(R) 82850/82860 Processor

Should I be using the 2.6.12-1-686 kernel?

Thanks again,
Lee C



Reply to: