[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

java for jabref



> > > mm... not sure which Java SDK is required for this... the Debian/Java
> > > FAQ just confuses me!
> > 
> > Yeah, Java yuck.  I agree.  There are two programs that are so good it was
> > worth it to me to install Java: jabref and jbidwatcher.  They are both the
> > best in their area.  Jbidwatcher is a Ebay auction manager, and it is
> > fantastic.
> > 
> > I use the nonfree Blackdown packages from stable:
> > 
> > apt-get install j2re1.4
> 
> 
> 

sorry if being a bit dense here but how do I get "blackdown" packages? A
search on Debian packages reveals nothing connected...

thanks,michael



Reply to: