[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: installing amd64 kernel

On 12/21/05, Wackojacko <wackojacko32@ntlworld.com> wrote:

Aaron Stromas wrote:
> Greetings,
> I received a number of advices on installation of my AMD Athlon 64
> machine. This far I only was successful with (K)ubuntu. At one time I
> thought I got the Debian daily installer to detect my built-in nVidia
> Ethernet, but I was wrong. I've burned too many CDs and I was actually
> booting off an Ubuntu CD.
> I submitted a bug and received a response that network detection isn't
> supported due to inability to detect the PCI ID. I was also advised to
> try Etch, however, I wasn't successful with the daily image. Isn't it Etch?
> Len Sorensen pointed out the motherboard is supposed to have two network
> ports. Turns out it's true, except the second port is FireWire. The
> Ubuntu installed picked it out. I have never used Firewire networking,
> nor do I have a cable for it, so I'm going to ignore it for now.
> Here are a couple of question I have for the list. I initially did
> Kubuntu server install and ended up with no root (sudo passwd!) and one
> root huge (79G) partition and a 3G swap partition. The I attempted to do
> an expert install, found a multiseat option which created several
> partitions for me. Unfortunately, it failed to install GRUB (and LILO),
> so I have to redo the installation hoping for the best. The installer
> creates ext3 filesystems. I'd like to try the reiserfs. Can I do that at
> the install time? I also didn't see how I can adjust partition size, not
> how to create additional partitions within the installer. Is that
> possible? I remember that last time I installed debian, I ended up
> creating only root (and swap), then, after finishing the install,
> I manually created partitions and filesystems for /usr, /var, /home and
> the rest and edited fstab. Should I go that way? Except, I can't
> remember whether I have an option to create only a small root.
> Finally, assuming I succeed in setting up the system the way I like, can
> I simply edit the sources file to return back to the Debian fold?
> Thanks in advance,
> -a

I had similar problems installing from the netinstall but luckily I had
an old PCI card to slot in.  I eventually found the answer on the Nvidia


Adding the 'acpi_skip_timer_override' option to the boot prompt fixed it
for me.  Try installing the base system then edit grub to append this
option and reboot to see if it works.

AFAIK the newer kernels seem to detect the nforce4 chipset and
automatically disable this function.  You could try the sid boot disk?

This worked for me, YMMV.


I'm happy to report that I was able to install using this debian installer http://cdimage.debian.org/cdimage/daily-builds/daily/arch-latest/amd64/iso-cd/debian-testing-amd64-netinst.iso

For some reason, it was freezing attempting to install apt. When I omitted that step, it happily installed apt after reboot.

thanks for all the advices,


Reply to: