[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RE: Fresh installation: Segmentation fault



The packages included in Debian are not suitable since they are
outdated.  I want the latest version of Heimdal Kerberos: 0.7.1.

Amar

-----Original Message-----
From: Roberto Sanchez [mailto:roberto@familiasanchez.net] 
Sent: Friday, December 16, 2005 1:29 PM
To: Amar P. Patel
Cc: debian-user@lists.debian.org
Subject: Re: Fresh installation: Segmentation fault

Amar P. Patel wrote:
> Hello!
> 
> I followed the instructions on 
> http://www.pdc.kth.se/heimdal/heimdal.html to install heimdal
kerberos, 
> but when I run kinit me and enter the correct password it spits out 
> Segmentation fault.
> 
> I am using berkeley db to store the keys.
> 
> Anyone experience this error before.  I have tried compiling
everything 
> from scratch but same problem.
> Here are the build options I used:
> CFLAGS='-g -O2' CXXFLAGS='-g -O2' CCFLAGS="-g -O2 -D_REENTRANT" 
> ./configure \
> --prefix=/usr/local --sysconfdir=/etc --enable-shared \
> --enable-pthread-support --with-openssl=/usr/local --without-readline
\
> --without-openldap --without-hesiod --without-ipv6
> 

Is there any particular reason that the Kerberos packages included in 
Debian are not suitable?

-Roberto

-- 
Roberto C. Sanchez
http://familiasanchez.net/~roberto


-- 
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org 
with a subject of "unsubscribe". Trouble? Contact
listmaster@lists.debian.org




Reply to: