[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

aMule can't be installed because of unavailable libraries?

Hi, I'm trying to install the amule package on Unstable and there is an unsatisfied dependency, with a package name `libcrypto++5.2c2' . I have installed amule before, but I've recently reinstalled debian and now there is this dependency thing. I have searched aptitude for this libcrypto++, and there IS a package named `libcrypto++5.2c2a', which replaces libcrypto++5.2c2 and libcrypto++5.2 .
Any idea what can be done in order to install amule?

Reply to: