[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: multi-gnome-terminal in sid

I tried things like:
    multi-gnome-terminal --font=adobe-helvetica
But got the following:
    The font "adobe-helvetica" does not support all the required
    character sets for the current locale "en_US"
    (Missing character set "ISO8859-1")
    (Missing character set "ISO8859-1")
In .gnome/MultiTerminal I see a line:
But I don't know any other way to set the font, other than by the
command line I tried above.
Interestingly, my machine is a dual boot and it works when I boot into

On Thu, Dec 01, 2005 at 04:09:26AM -0600, Christopher L. Everett wrote:
> ric@otte.ucsc.edu wrote:
> >Hi,
> >
> >I installed multi-gnome-terminal in sid, but when I start it up, the
> >characters in the terminal are not standard ascii characters; they are
> >unusual characters, some with accents , and some are simply boxes.
> >Furthermore, there is no blank space in the terminal window, but it is
> >filled with these characters.I did a search and read through some of
> >the manual, but don't know what might be causing this.  Any
> >suggestions on how to get it working?  Thanks,
> >
> >Ric
> >
> Dis you try changing the font settings?

Reply to: