[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Can't login... need help

Still no luck. I received the same error message. Here is what I did:

as root I typed /etc/init.d/gdm stop

it looked like it shutdown but then automatically restarted. But when I listed the processes it didn't come up.

$ps ax | grep gdm

I'm not sure what OS version I'm running. How can find out? The OS was installed about a month ago.



On Nov 28, 2005, at 11:37 AM, Antony Gelberg wrote:

Paul Ravish wrote:

Hi Antony,

I logged in as root and typed "startx". This seemed to work as it took
me to roots desktop.

When I logged in as me (paul) and I typed "startx" I received the error

xauth: timeout in locking authority file /home/paul/.Xauthority

Any ideas?

Please don't cc me, I read the list.  Don't run X as root.

I suspect the above error comes from the running gdm.  So as root,
/etc/init.d/gdm stop.  ps ax |grep gdm to ensure that it's dead.  Then
try the startx again.  Are you running sarge?

To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: