[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

apt-get install wants to remove too much


when I do  apt-get install mozilla-browser

it answers:
WARNING: The following essential packages will be removed
This should NOT be done unless you know exactly what you are doing!
  e2fsprogs sysvinit

It also wants to remove many other tings I actually need, like 
e2fsprogs or  nfs-kernel-server.

How can I install the mozilla-browser without loosing other needed
or even essential packages? (An older version of mozilla would be
acceptable for me.)

I found a similar question under 
but unfortunately this guy never got an answer. Hopefully I will have more 

Thanks for any help!
PS: I run a disk installation of knoppix, maybe knoppix 3.4

Reply to: