[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: https on testing/unstable

On Thu, Oct 27, 2005 at 11:45:25PM -0700, Alan Ianson wrote:
> On Thu October 27 2005 08:06 pm, [KS] wrote:
> > Oliver Lupton wrote:
> > > Maybe check you have openssl installed on your testing/unstable box
> >
> > That is supposed to be installed on the server and not the client.
> > Firefox/Mozilla have in built support for SSL 2.0, 3.0 and TSL 1.0 and
> > hence that is all that is needed for accessing a website using 128-bit
> > encryption.
> Well, I upgraded to testing, and now I can't access my banks site. Not 
> reliably anyway. Konqueror can't seem to load that page. Galeon did load that 
> page after some time but after entering my info I wasn't able to log in. Same 
> thing with mozilla, but I was able to log in, I just can't do anything when I 
> get logged in. All these browsers seem to be doing there best to do their job 
> but seem to be stumbling over something, but I don't know what.

I thought it worked for me -- but maybe I've always tried it with stable.
Let's see, I.m running mozilla firefox on etch with a debian 2.6.12 kernel.
The etch was installed a few months ago  by upgrading from woody to sarge
and then immediately from sarge to etch.  The mozilla-firefox is, I believe,
the Debian package.  I just upgraded the system using aptitude this morning.

So I'll try it now.

Browser comes up OK.  Now enter the URL http://scotiaonline.scotiabank.com
and nothing happens, except for the little busy whell turning.

Stop that.  Try again with http://www.scotiaonline.scotiabank.com
The URL bar turns yellow, and the URL changes to
and firefox presents a login screen.  It then lets me log in.  It lets me
look at recent transaction in my acocunt.

Does this not work for you?

On the help menu I choose "about Firefox" and it tells me version 1.0.6, some
stuff it won't let me cut and paste, anmd then a too-small scrolling region
that I can cut and paste, saying:

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050911 Firefox/1.0.6 (Debian package 1.0.6-5)

-- hendrik

Note: Please CC: me on this thread, because I am soon going to have to
stop subscribing to this delightful mailing list because of heavy time
commitments during November.

Reply to: