[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: openssl update



On Thu, Oct 27, 2005 at 01:36:44PM +0300, Alexei Chetroi wrote:
>   Hi,
> 
>   Recently, there was a message in debian-security-announce, regarding
> vulnerability in openssl package. I did 'aptitude update', but I don't
> see updated openssl package. Here's "apt-cache policy openssl" output:
> 
> [lex.lexa]$ apt-cache policy openssl
> openssl:
>   Installed: 0.9.7e-3
>   Candidate: 0.9.7e-3
>   Version Table:
>      0.9.8a-2 0
>          90 http://http.at.debian.org etch/main Packages
>          60 http://http.at.debian.org unstable/main Packages
>  *** 0.9.7e-3 0
>         450 http://10.0.1.2 sarge/main Packages
>         500 http://http.at.debian.org sarge/main Packages
>         100 /var/lib/dpkg/status
> [lex.lexa]$ 
> 
> what is wrong? There's no openssl package in security repository.
> 
Read the advisory again.  It only applies to an older version in Woody.

-Roberto

-- 
Roberto C. Sanchez
http://familiasanchez.net/~roberto

Attachment: pgpKiLfxm5GVo.pgp
Description: PGP signature


Reply to: